{"action":"Upgrade 389-ds-base to 1.3.5.17-1 or later.","affected":[{"fixed":"1.3.5.17-1","introduced":"0"}],"component":"389-ds-base","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.3.5.17-1"],"id":"tcs_01M5NCD1116YREBMCYMZ9GCQSY","modified_at":"2026-09-01T20:03:47.815521368Z","published_at":"2018-06-22T13:29:00.213Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-2668","https://security-tracker.debian.org/tracker/CVE-2017-2668"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-2668","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-2668"}],"summary":"389-ds-base before versions 1.3.5.17 and 1.3.6.10 is vulnerable to an invalid pointer dereference in the way LDAP bind requests are handled. A remote unauthenticated attacker could use this flaw to ma"}