{"action":"Upgrade snmptt to 1.4.2-r0 or later.","affected":[{"fixed":"1.4.2-r0","introduced":"0"}],"component":"snmptt","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["1.4.2-r0"],"id":"tcs_01M5NCDA1EPC7ZVXHRVQBFSRRH","modified_at":"2026-10-26T11:17:55.149052992Z","published_at":"2020-08-16T04:15:13.890Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-24361","https://security.alpinelinux.org/vuln/CVE-2020-24361"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-24361#Alpine:v3.18/snmptt","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-24361"}],"summary":"SNMPTT before 1.4.2 allows attackers to execute shell code via EXEC, PREXEC, or unknown_trap_exec."}