{"action":"Upgrade libreoffice to 1:5.2.3-1 or later.","affected":[{"fixed":"1:5.2.3-1","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:5.2.3-1"],"id":"tcs_01M5NCDNAYXBDQRBNNB53WN0K6","modified_at":"2026-09-01T20:03:47.964909666Z","published_at":"2017-11-20T20:29:00.543Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-3157","https://security-tracker.debian.org/tracker/CVE-2017-3157"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-3157#Debian:13/libreoffice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-3157"}],"summary":"By exploiting the way Apache OpenOffice before 4.1.4 renders embedded objects, an attacker could craft a document that allows reading in a file from the user's filesystem. Information could be retriev"}