{"action":"Upgrade apache2 to 2.4.25-4 or later.","affected":[{"fixed":"2.4.25-4","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.25-4"],"id":"tcs_01M5NCDPJARWXBYFTD0EZ7J2KX","modified_at":"2026-09-01T20:03:47.927235367Z","published_at":"2017-06-20T01:29:00.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-3167","https://security-tracker.debian.org/tracker/CVE-2017-3167"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-3167#Debian:14/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-3167"}],"summary":"In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, use of the ap_get_basic_auth_pw() by third-party modules outside of the authentication phase may lead to authentication requirements being"}