{"action":"Upgrade openssl to 1.1.0d-1 or later.","affected":[{"fixed":"1.1.0d-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.0d-1"],"id":"tcs_01M5NCDR7HM8WYZ0NTP85A42AD","modified_at":"2026-09-01T20:03:47.898216406Z","published_at":"2017-05-04T19:29:00.320Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-3730","https://security-tracker.debian.org/tracker/CVE-2017-3730"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-3730#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-3730"}],"summary":"In OpenSSL 1.1.0 before 1.1.0d, if a malicious server supplies bad parameters for a DHE or ECDHE key exchange then this can result in the client attempting to dereference a NULL pointer leading to a c"}