{"action":"Upgrade openssl to 1.1.0d-1 or later.","affected":[{"fixed":"1.1.0d-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.0d-1"],"id":"tcs_01M5NCDRQ2GZYSAET8GS1MGW0X","modified_at":"2026-09-01T20:03:47.998655086Z","published_at":"2017-05-04T19:29:00.400Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-3732","https://security-tracker.debian.org/tracker/CVE-2017-3732"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-3732","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-3732"}],"summary":"There is a carry propagating bug in the x86_64 Montgomery squaring procedure in OpenSSL 1.0.2 before 1.0.2k and 1.1.0 before 1.1.0d. No EC algorithms are affected. Analysis suggests that attacks again"}