{"action":"Upgrade openssl to 1.1.0e-1 or later.","affected":[{"fixed":"1.1.0e-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.0e-1"],"id":"tcs_01M5NCDS930W59Y55EY20CYRGY","modified_at":"2026-09-01T20:03:47.935829569Z","published_at":"2017-05-04T19:29:00.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-3733","https://security-tracker.debian.org/tracker/CVE-2017-3733"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-3733#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-3733"}],"summary":"During a renegotiation handshake if the Encrypt-Then-Mac extension is negotiated where it was not in the original handshake (or vice-versa) then this can cause OpenSSL 1.1.0 before 1.1.0e to crash (de"}