{"action":"Upgrade openssl to 1.1.0g-1 or later.","affected":[{"fixed":"1.1.0g-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.0g-1"],"id":"tcs_01M5NCDT4F2FJDRGCSTCXZ6K4K","modified_at":"2026-09-01T20:03:47.930537301Z","published_at":"2017-11-02T17:29:00.243Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-3736","https://security-tracker.debian.org/tracker/CVE-2017-3736"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-3736#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-3736"}],"summary":"There is a carry propagating bug in the x86_64 Montgomery squaring procedure in OpenSSL before 1.0.2m and 1.1.0 before 1.1.0g. No EC algorithms are affected. Analysis suggests that attacks against RSA"}