{"action":"Upgrade rabbitmq-server to 3.6.10-1 or later.","affected":[{"fixed":"3.6.10-1","introduced":"0"}],"component":"rabbitmq-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.6.10-1"],"id":"tcs_01M5NCDTZTPCC7XHXCJ1TG80DX","modified_at":"2026-09-01T20:03:47.930119522Z","published_at":"2017-06-13T06:29:00.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-4965","https://security-tracker.debian.org/tracker/CVE-2017-4965"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-4965","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-4965"}],"summary":"An issue was discovered in these Pivotal RabbitMQ versions: all 3.4.x versions, all 3.5.x versions, and 3.6.x versions prior to 3.6.9; and these RabbitMQ for PCF versions: all 1.5.x versions, 1.6.x ve"}