{"action":"Upgrade libxml2 to 2.9.4+dfsg1-5.1 or later.","affected":[{"fixed":"2.9.4+dfsg1-5.1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.9.4+dfsg1-5.1"],"id":"tcs_01M5NCDXS7PYFM26M70SK8KP84","modified_at":"2026-09-01T20:03:47.998890963Z","published_at":"2018-02-07T23:29:01.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5130","https://security-tracker.debian.org/tracker/CVE-2017-5130"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5130","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5130"}],"summary":"An integer overflow in xmlmemory.c in libxml2 before 2.9.5, as used in Google Chrome prior to 62.0.3202.62 and other products, allowed a remote attacker to potentially exploit heap corruption via a cr"}