{"action":"Upgrade irssi to 0.8.21-1 or later.","affected":[{"fixed":"0.8.21-1","introduced":"0"}],"component":"irssi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.8.21-1"],"id":"tcs_01M5NCDZ0R0QRC1THD0H7FSJ5Y","modified_at":"2026-09-01T20:02:42.216676366Z","published_at":"2017-03-03T15:59:00.710Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5194","https://security-tracker.debian.org/tracker/CVE-2017-5194"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5194#Debian:13/irssi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5194"}],"summary":"Use-after-free vulnerability in Irssi before 0.8.21 allows remote attackers to cause a denial of service (crash) via an invalid nick message."}