{"action":"Upgrade irssi to 0.8.21-1 or later.","affected":[{"fixed":"0.8.21-1","introduced":"0"}],"component":"irssi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.21-1"],"id":"tcs_01M5NCDZRYKJ1FFV7F4TCSGSVV","modified_at":"2026-09-01T20:03:48.132005225Z","published_at":"2017-03-03T15:59:00.790Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5196","https://security-tracker.debian.org/tracker/CVE-2017-5196"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5196#Debian:14/irssi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5196"}],"summary":"Irssi 0.8.18 before 0.8.21 allows remote attackers to cause a denial of service (out-of-bounds read and crash) via vectors involving strings that are not UTF8."}