{"action":"Upgrade gnutls28 to 3.5.8-1 or later.","affected":[{"fixed":"3.5.8-1","introduced":"0"}],"component":"gnutls28","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.5.8-1"],"id":"tcs_01M5NCE5MM0RBMKHYAWS26N30H","modified_at":"2026-09-01T20:03:48.045709572Z","published_at":"2017-03-24T15:59:00.810Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5335","https://security-tracker.debian.org/tracker/CVE-2017-5335"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5335","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5335"}],"summary":"The stream reading functions in lib/opencdk/read-packet.c in GnuTLS before 3.3.26 and 3.5.x before 3.5.8 allow remote attackers to cause a denial of service (out-of-memory error and crash) via a craft"}