{"action":"Upgrade gnutls28 to 3.5.8-1 or later.","affected":[{"fixed":"3.5.8-1","introduced":"0"}],"component":"gnutls28","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.5.8-1"],"id":"tcs_01M5NCE669WC455YZYZFE3KEXA","modified_at":"2026-09-01T20:03:48.019033583Z","published_at":"2017-03-24T15:59:00.873Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5336","https://security-tracker.debian.org/tracker/CVE-2017-5336"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5336#Debian:14/gnutls28","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5336"}],"summary":"Stack-based buffer overflow in the cdk_pk_get_keyid function in lib/opencdk/pubkey.c in GnuTLS before 3.3.26 and 3.5.x before 3.5.8 allows remote attackers to have unspecified impact via a crafted Ope"}