{"action":"Upgrade gnutls28 to 3.5.8-1 or later.","affected":[{"fixed":"3.5.8-1","introduced":"0"}],"component":"gnutls28","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.5.8-1"],"id":"tcs_01M5NCE6D370A3S6GY7H4ZP3HW","modified_at":"2026-09-01T20:03:48.079408827Z","published_at":"2017-03-24T15:59:00.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5337","https://security-tracker.debian.org/tracker/CVE-2017-5337"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5337#Debian:13/gnutls28","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5337"}],"summary":"Multiple heap-based buffer overflows in the read_attribute function in GnuTLS before 3.3.26 and 3.5.x before 3.5.8 allow remote attackers to have unspecified impact via a crafted OpenPGP certificate."}