{"action":"Upgrade irssi to 0.8.21-1 or later.","affected":[{"fixed":"0.8.21-1","introduced":"0"}],"component":"irssi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.8.21-1"],"id":"tcs_01M5NCE7D5YAE4FCJK171N0MSR","modified_at":"2026-09-01T20:03:48.045312919Z","published_at":"2017-03-03T15:59:00.820Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5356","https://security-tracker.debian.org/tracker/CVE-2017-5356"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5356","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5356"}],"summary":"Irssi before 0.8.21 allows remote attackers to cause a denial of service (out-of-bounds read and crash) via a string containing a formatting sequence (%[) without a closing bracket (])."}