{"action":"Upgrade tcpdump to 4.9.0-1 or later.","affected":[{"fixed":"4.9.0-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.0-1"],"id":"tcs_01M5NCEVPKPJAF1JKA7M22EHTR","modified_at":"2026-09-01T20:03:48.635978583Z","published_at":"2017-01-28T01:59:01.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5484","https://security-tracker.debian.org/tracker/CVE-2017-5484"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5484#Debian:14/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5484"}],"summary":"The ATM parser in tcpdump before 4.9.0 has a buffer overflow in print-atm.c:sig_print()."}