{"action":"Upgrade wordpress to 4.7.1+dfsg-1 or later.","affected":[{"fixed":"4.7.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.7.1+dfsg-1"],"id":"tcs_01M5NCEWNAHBX38PRFJ7R1MCKK","modified_at":"2026-09-01T20:03:48.381836231Z","published_at":"2017-01-15T02:59:02.797Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5487","https://security-tracker.debian.org/tracker/CVE-2017-5487"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5487","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5487"}],"summary":"wp-includes/rest-api/endpoints/class-wp-rest-users-controller.php in the REST API implementation in WordPress 4.7 before 4.7.1 does not properly restrict listings of post authors, which allows remote"}