{"action":"Upgrade wordpress to 4.7.1+dfsg-1 or later.","affected":[{"fixed":"4.7.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.7.1+dfsg-1"],"id":"tcs_01M5NCEXBS1G7RR77CP680GGAK","modified_at":"2026-09-01T20:03:48.458259216Z","published_at":"2017-01-15T02:59:02.860Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5488","https://security-tracker.debian.org/tracker/CVE-2017-5488"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5488#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5488"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in wp-admin/update-core.php in WordPress before 4.7.1 allow remote attackers to inject arbitrary web script or HTML via the (1) name or (2) version"}