{"action":"Upgrade wordpress to 4.7.1+dfsg-1 or later.","affected":[{"fixed":"4.7.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.7.1+dfsg-1"],"id":"tcs_01M5NCEXK8GR2ST33TCY0E8X48","modified_at":"2026-09-01T20:03:48.390993160Z","published_at":"2017-01-15T02:59:02.890Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5489","https://security-tracker.debian.org/tracker/CVE-2017-5489"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5489#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5489"}],"summary":"Cross-site request forgery (CSRF) vulnerability in WordPress before 4.7.1 allows remote attackers to hijack the authentication of unspecified victims via vectors involving a Flash file upload."}