{"action":"Upgrade wordpress to 4.7.1+dfsg-1 or later.","affected":[{"fixed":"4.7.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.7.1+dfsg-1"],"id":"tcs_01M5NCEY2BEWZYD4KZ0E8MR2VB","modified_at":"2026-09-01T20:03:48.392617876Z","published_at":"2017-01-15T02:59:02.937Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5490","https://security-tracker.debian.org/tracker/CVE-2017-5490"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5490#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5490"}],"summary":"Cross-site scripting (XSS) vulnerability in the theme-name fallback functionality in wp-includes/class-wp-theme.php in WordPress before 4.7.1 allows remote attackers to inject arbitrary web script or"}