{"action":"Upgrade imagemagick to 8:6.9.7.4+dfsg-1 or later.","affected":[{"fixed":"8:6.9.7.4+dfsg-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:6.9.7.4+dfsg-1"],"id":"tcs_01M5NCF01M4K0Y5YF4SFCDRPCQ","modified_at":"2026-09-01T20:03:48.426772896Z","published_at":"2017-03-24T15:59:01.060Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5508","https://security-tracker.debian.org/tracker/CVE-2017-5508"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5508#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5508"}],"summary":"Heap-based buffer overflow in the PushQuantumPixel function in ImageMagick before 6.9.7-3 and 7.x before 7.0.4-3 allows remote attackers to cause a denial of service (application crash) via a crafted"}