{"action":"Upgrade mapserver to 7.0.4-1 or later.","affected":[{"fixed":"7.0.4-1","introduced":"0"}],"component":"mapserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.0.4-1"],"id":"tcs_01M5NCF1KSK46FGZ6AP1NYDFPD","modified_at":"2026-09-01T20:03:48.648799730Z","published_at":"2017-03-15T16:59:00.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5522","https://security-tracker.debian.org/tracker/CVE-2017-5522"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5522#Debian:14/mapserver","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5522"}],"summary":"Stack-based buffer overflow in MapServer before 6.0.6, 6.2.x before 6.2.4, 6.4.x before 6.4.5, and 7.0.x before 7.0.4 allows remote attackers to cause a denial of service (crash) or execute arbitrary"}