{"action":"Upgrade linux to 4.9.6-1 or later.","affected":[{"fixed":"4.9.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.6-1"],"id":"tcs_01M5NCF3GB5DZ0SSD69PSRREVR","modified_at":"2026-09-01T20:03:48.560384993Z","published_at":"2017-02-06T06:59:00.527Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5547","https://security-tracker.debian.org/tracker/CVE-2017-5547"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5547","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5547"}],"summary":"drivers/hid/hid-corsair.c in the Linux kernel 4.9.x before 4.9.6 interacts incorrectly with the CONFIG_VMAP_STACK option, which allows local users to cause a denial of service (system crash or memory"}