{"action":"Upgrade linux to 4.9.6-1 or later.","affected":[{"fixed":"4.9.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.6-1"],"id":"tcs_01M5NCF42B7HVYAYCZSSHQN7AW","modified_at":"2026-09-01T20:03:48.663371859Z","published_at":"2017-02-06T06:59:00.577Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5548","https://security-tracker.debian.org/tracker/CVE-2017-5548"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5548#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5548"}],"summary":"drivers/net/ieee802154/atusb.c in the Linux kernel 4.9.x before 4.9.6 interacts incorrectly with the CONFIG_VMAP_STACK option, which allows local users to cause a denial of service (system crash or me"}