{"action":"Upgrade linux to 4.9.6-1 or later.","affected":[{"fixed":"4.9.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.6-1"],"id":"tcs_01M5NCF4H1ERCFA613QB3603XF","modified_at":"2026-09-01T20:03:48.613661752Z","published_at":"2017-02-06T06:59:00.667Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5550","https://security-tracker.debian.org/tracker/CVE-2017-5550"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5550","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5550"}],"summary":"Off-by-one error in the pipe_advance function in lib/iov_iter.c in the Linux kernel before 4.9.5 allows local users to obtain sensitive information from uninitialized heap-memory locations in opportun"}