{"action":"Upgrade linux to 4.9.6-1 or later.","affected":[{"fixed":"4.9.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.6-1"],"id":"tcs_01M5NCF5ZA5QESJZHTF5HDM0X7","modified_at":"2026-09-01T20:03:48.614497737Z","published_at":"2017-02-06T06:59:00.763Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5576","https://security-tracker.debian.org/tracker/CVE-2017-5576"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5576","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5576"}],"summary":"Integer overflow in the vc4_get_bcl function in drivers/gpu/drm/vc4/vc4_gem.c in the VideoCore DRM driver in the Linux kernel before 4.9.7 allows local users to cause a denial of service or possibly h"}