{"action":"Upgrade virglrenderer to 0.6.0-1 or later.","affected":[{"fixed":"0.6.0-1","introduced":"0"}],"component":"virglrenderer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.6.0-1"],"id":"tcs_01M5NCF7HY7F8MNWDQAAWX97E6","modified_at":"2026-09-01T20:03:48.569045116Z","published_at":"2017-03-15T15:59:00.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5580","https://security-tracker.debian.org/tracker/CVE-2017-5580"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5580#Debian:13/virglrenderer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5580"}],"summary":"The parse_instruction function in gallium/auxiliary/tgsi/tgsi_text.c in virglrenderer before 0.6.0 allows local guest OS users to cause a denial of service (out-of-bounds array access and process cras"}