{"action":"Upgrade wordpress to 4.7.2+dfsg-1 or later.","affected":[{"fixed":"4.7.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.7.2+dfsg-1"],"id":"tcs_01M5NCFBA7HXCGYQEDPTAJTX9Z","modified_at":"2026-09-01T20:03:48.626636082Z","published_at":"2017-01-30T04:59:00.610Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5611","https://security-tracker.debian.org/tracker/CVE-2017-5611"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5611#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5611"}],"summary":"SQL injection vulnerability in wp-includes/class-wp-query.php in WP_Query in WordPress before 4.7.2 allows remote attackers to execute arbitrary SQL commands by leveraging the presence of an affected"}