{"action":"Upgrade libapache-poi-java to 3.17-1 or later.","affected":[{"fixed":"3.17-1","introduced":"0"}],"component":"libapache-poi-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.17-1"],"id":"tcs_01M5NCFDNS9NSF3GGG48SC86R0","modified_at":"2026-09-01T20:03:48.729376752Z","published_at":"2017-03-24T14:59:00.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5644","https://security-tracker.debian.org/tracker/CVE-2017-5644"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5644","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5644"}],"summary":"Apache POI in versions prior to release 3.15 allows remote attackers to cause a denial of service (CPU consumption) via a specially crafted OOXML file, aka an XML Entity Expansion (XEE) attack."}