{"action":"Upgrade bitlbee to 3.5.1-1 or later.","affected":[{"fixed":"3.5.1-1","introduced":"0"}],"component":"bitlbee","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.5.1-1"],"id":"tcs_01M5NCFGGRNT3DJX5TMSXZ2909","modified_at":"2026-09-01T20:03:48.655113520Z","published_at":"2017-03-14T14:59:00.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5668","https://security-tracker.debian.org/tracker/CVE-2017-5668"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5668","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5668"}],"summary":"bitlbee-libpurple before 3.5.1 allows remote attackers to cause a denial of service (NULL pointer dereference and crash) and possibly execute arbitrary code via a file transfer request for a contact t"}