{"action":"Upgrade libplist to 1.12+git+1+e37ca00-0.1 or later.","affected":[{"fixed":"1.12+git+1+e37ca00-0.1","introduced":"0"}],"component":"libplist","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.12+git+1+e37ca00-0.1"],"id":"tcs_01M5NCFP0TS0K7J8ZS91D8N8RJ","modified_at":"2026-09-01T20:03:48.725596875Z","published_at":"2017-03-03T15:59:01.243Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5835","https://security-tracker.debian.org/tracker/CVE-2017-5835"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5835#Debian:14/libplist","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5835"}],"summary":"libplist allows attackers to cause a denial of service (large memory allocation and crash) via vectors involving an offset size of zero."}