{"action":"Upgrade gst-plugins-good1.0 to 1.10.3-1 or later.","affected":[{"fixed":"1.10.3-1","introduced":"0"}],"component":"gst-plugins-good1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.10.3-1"],"id":"tcs_01M5NCFQXQ1YAQDQT0FM3SD2B0","modified_at":"2026-09-01T20:03:48.682891601Z","published_at":"2017-02-09T15:59:01.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5840","https://security-tracker.debian.org/tracker/CVE-2017-5840"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5840","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5840"}],"summary":"The qtdemux_parse_samples function in gst/isomp4/qtdemux.c in gst-plugins-good in GStreamer before 1.10.3 allows remote attackers to cause a denial of service (out-of-bounds heap read) via vectors inv"}