{"action":"Upgrade gst-plugins-base1.0 to 1.10.3-1 or later.","affected":[{"fixed":"1.10.3-1","introduced":"0"}],"component":"gst-plugins-base1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.10.3-1"],"id":"tcs_01M5NCFRWNTT333YJTR00ZBCDN","modified_at":"2026-09-01T20:03:48.734777563Z","published_at":"2017-02-09T15:59:01.533Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5842","https://security-tracker.debian.org/tracker/CVE-2017-5842"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5842#Debian:14/gst-plugins-base1.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5842"}],"summary":"The html_context_handle_element function in gst/subparse/samiparse.c in gst-plugins-base in GStreamer before 1.10.3 allows remote attackers to cause a denial of service (out-of-bounds write) via a cra"}