{"action":"Upgrade gst-plugins-ugly1.0 to 1.10.3-1 or later.","affected":[{"fixed":"1.10.3-1","introduced":"0"}],"component":"gst-plugins-ugly1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.10.3-1"],"id":"tcs_01M5NCFT6W83BGKAF7NP2N63DH","modified_at":"2026-09-01T20:03:49.188197455Z","published_at":"2017-02-09T15:59:01.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5846","https://security-tracker.debian.org/tracker/CVE-2017-5846"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5846#Debian:13/gst-plugins-ugly1.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5846"}],"summary":"The gst_asf_demux_process_ext_stream_props function in gst/asfdemux/gstasfdemux.c in gst-plugins-ugly in GStreamer before 1.10.3 allows remote attackers to cause a denial of service (invalid memory re"}