{"action":"Upgrade gtk-vnc to 0.6.0-3 or later.","affected":[{"fixed":"0.6.0-3","introduced":"0"}],"component":"gtk-vnc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.6.0-3"],"id":"tcs_01M5NCFYAQCRVR83T4PA8SCBY4","modified_at":"2026-09-01T20:03:48.746148939Z","published_at":"2017-02-28T18:59:00.453Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5885","https://security-tracker.debian.org/tracker/CVE-2017-5885"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5885#Debian:13/gtk-vnc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5885"}],"summary":"Multiple integer overflows in the (1) vnc_connection_server_message and (2) vnc_color_map_set functions in gtk-vnc before 0.7.0 allow remote servers to cause a denial of service (crash) or possibly ex"}