{"action":"Upgrade postfixadmin to 3.0.2-1 or later.","affected":[{"fixed":"3.0.2-1","introduced":"0"}],"component":"postfixadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.2-1"],"id":"tcs_01M5NCG22YHVVZ9APGYCDBAWQN","modified_at":"2026-09-01T20:03:48.814512872Z","published_at":"2017-03-20T16:59:02.127Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5930","https://security-tracker.debian.org/tracker/CVE-2017-5930"],"severity":{"label":"low","score":2.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5930#Debian:14/postfixadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5930"}],"summary":"The AliasHandler component in PostfixAdmin before 3.0.2 allows remote authenticated domain admins to delete protected aliases via the delete parameter to delete.php, involving a missing permission che"}