{"action":"Upgrade request-tracker4 to 4.4.1-4 or later.","affected":[{"fixed":"4.4.1-4","introduced":"0"}],"component":"request-tracker4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.4.1-4"],"id":"tcs_01M5NCG4HNHGD9Y365T7WC8NNT","modified_at":"2026-09-01T20:03:48.716791750Z","published_at":"2017-07-03T16:29:00.510Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5943","https://security-tracker.debian.org/tracker/CVE-2017-5943"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5943","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5943"}],"summary":"Request Tracker (RT) 4.x before 4.0.25, 4.2.x before 4.2.14, and 4.4.x before 4.4.2 allows remote attackers to obtain sensitive information about cross-site request forgery (CSRF) verification tokens"}