{"action":"Upgrade ghostscript to 9.20~dfsg-3.1 or later.","affected":[{"fixed":"9.20~dfsg-3.1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["9.20~dfsg-3.1"],"id":"tcs_01M5NCG67HMNKPE74DTGDX8EHQ","modified_at":"2026-09-01T20:03:48.766041468Z","published_at":"2017-04-03T05:59:00.817Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5951","https://security-tracker.debian.org/tracker/CVE-2017-5951"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5951#Debian:13/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5951"}],"summary":"The mem_get_bits_rectangle function in base/gdevmem.c in Artifex Software, Inc. Ghostscript 9.20 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) v"}