{"action":"Upgrade neovim to 0.1.7-4 or later.","affected":[{"fixed":"0.1.7-4","introduced":"0"}],"component":"neovim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.1.7-4"],"id":"tcs_01M5NCG6JC1MHVAR0SQRVDYAD7","modified_at":"2026-09-01T20:03:48.978129982Z","published_at":"2017-02-10T07:59:00.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5953","https://security-tracker.debian.org/tracker/CVE-2017-5953"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5953","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5953"}],"summary":"vim before patch 8.0.0322 does not properly validate values for tree length when handling a spell file, which may result in an integer overflow at a memory allocation site and a resultant buffer overf"}