{"action":"Upgrade virglrenderer to 0.6.0-1 or later.","affected":[{"fixed":"0.6.0-1","introduced":"0"}],"component":"virglrenderer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.6.0-1"],"id":"tcs_01M5NCG7ZAPRR6XP2M2TNDBTMD","modified_at":"2026-09-01T20:03:48.892801936Z","published_at":"2017-03-20T16:59:02.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5956","https://security-tracker.debian.org/tracker/CVE-2017-5956"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5956","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5956"}],"summary":"The vrend_draw_vbo function in virglrenderer before 0.6.0 allows local guest OS users to cause a denial of service (out-of-bounds array access and QEMU process crash) via vectors involving vertext_buf"}