{"action":"Upgrade postgresql14 to 12.5-r0 or later.","affected":[{"fixed":"12.5-r0","introduced":"0"}],"component":"postgresql14","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["12.5-r0"],"id":"tcs_01M5NCG8VFTGDEG1JZMECBSZX5","modified_at":"2026-10-26T11:17:55.157689021Z","published_at":"2020-11-16T01:15:12.670Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-25694","https://security.alpinelinux.org/vuln/CVE-2020-25694"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-25694#Alpine:v3.16/postgresql14","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-25694"}],"summary":"A flaw was found in PostgreSQL versions before 13.1, before 12.5, before 11.10, before 10.15, before 9.6.20 and before 9.5.24. If a client application that creates additional database connections only"}