{"action":"Upgrade libxml2 to 2.9.4+dfsg1-5.1 or later.","affected":[{"fixed":"2.9.4+dfsg1-5.1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.9.4+dfsg1-5.1"],"id":"tcs_01M5NCGA00F5CDNXCQSKKXYJRB","modified_at":"2026-09-01T20:03:48.789335102Z","published_at":"2017-04-11T16:59:00.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5969","https://security-tracker.debian.org/tracker/CVE-2017-5969"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5969","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5969"}],"summary":"libxml2 2.9.4, when used in recover mode, allows remote attackers to cause a denial of service (NULL pointer dereference) via a crafted XML document. NOTE: The maintainer states \"I would disagree of a"}