{"action":"Upgrade linux to 4.9.10-1 or later.","affected":[{"fixed":"4.9.10-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.9.10-1"],"id":"tcs_01M5NCGAF12EVZP96B28B812AK","modified_at":"2026-09-01T20:03:48.809251521Z","published_at":"2017-02-14T06:59:00.247Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5970","https://security-tracker.debian.org/tracker/CVE-2017-5970"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5970#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5970"}],"summary":"The ipv4_pktinfo_prepare function in net/ipv4/ip_sockglue.c in the Linux kernel through 4.9.9 allows attackers to cause a denial of service (system crash) via (1) an application that makes crafted sys"}