{"action":"Upgrade postgresql15 to 12.5-r0 or later.","affected":[{"fixed":"12.5-r0","introduced":"0"}],"component":"postgresql15","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["12.5-r0"],"id":"tcs_01M5NCGD6CMKB421TNAJ18NVGH","modified_at":"2026-10-26T11:17:55.157828663Z","published_at":"2020-11-16T01:15:12.780Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-25695","https://security.alpinelinux.org/vuln/CVE-2020-25695"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-25695#Alpine:v3.20/postgresql15","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-25695"}],"summary":"A flaw was found in PostgreSQL versions before 13.1, before 12.5, before 11.10, before 10.15, before 9.6.20 and before 9.5.24. An attacker having permission to create non-temporary objects in at least"}