{"action":"Upgrade virglrenderer to 0.6.0-1 or later.","affected":[{"fixed":"0.6.0-1","introduced":"0"}],"component":"virglrenderer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.6.0-1"],"id":"tcs_01M5NCGHEW002CWHTG42WN9AZS","modified_at":"2026-09-01T20:03:48.842861849Z","published_at":"2017-03-15T14:59:00.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5994","https://security-tracker.debian.org/tracker/CVE-2017-5994"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5994","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5994"}],"summary":"Heap-based buffer overflow in the vrend_create_vertex_elements_state function in vrend_renderer.c in virglrenderer before 0.6.0 allows local guest OS users to cause a denial of service (out-of-bounds"}