{"action":"Upgrade openldap to 2.4.56-r0 or later.","affected":[{"fixed":"2.4.56-r0","introduced":"0"}],"component":"openldap","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["2.4.56-r0"],"id":"tcs_01M5NCGKK2CTHWRBB7XAPYV6F7","modified_at":"2026-10-26T11:17:55.158422376Z","published_at":"2021-05-28T11:15:07.593Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-25710","https://security.alpinelinux.org/vuln/CVE-2020-25710"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-25710#Alpine:v3.13/openldap","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-25710"}],"summary":"A flaw was found in OpenLDAP in versions before 2.4.56. This flaw allows an attacker who sends a malicious packet processed by OpenLDAP to force a failed assertion in csnNormalize23(). The highest thr"}