{"action":"Upgrade munin to 2.0.31-1 or later.","affected":[{"fixed":"2.0.31-1","introduced":"0"}],"component":"munin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.31-1"],"id":"tcs_01M5NCGPFAEVH9ZXTZQV0DX53G","modified_at":"2026-09-01T20:03:49.005283630Z","published_at":"2017-02-22T19:59:00.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6188","https://security-tracker.debian.org/tracker/CVE-2017-6188"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6188#Debian:14/munin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6188"}],"summary":"Munin before 2.999.6 has a local file write vulnerability when CGI graphs are enabled. Setting multiple upper_limit GET parameters allows overwriting any file accessible to the www-data user."}