{"action":"Upgrade virglrenderer to 0.6.0-1 or later.","affected":[{"fixed":"0.6.0-1","introduced":"0"}],"component":"virglrenderer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.6.0-1"],"id":"tcs_01M5NCGPQPFCJJ6CDWHHNMAWY9","modified_at":"2026-09-01T20:03:49.015849863Z","published_at":"2017-03-15T14:59:00.727Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6209","https://security-tracker.debian.org/tracker/CVE-2017-6209"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6209#Debian:13/virglrenderer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6209"}],"summary":"Stack-based buffer overflow in the parse_identifier function in tgsi_text.c in the TGSI auxiliary module in the Gallium driver in virglrenderer before 0.6.0 allows local guest OS users to cause a deni"}