{"action":"Upgrade virglrenderer to 0.6.0-1 or later.","affected":[{"fixed":"0.6.0-1","introduced":"0"}],"component":"virglrenderer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.6.0-1"],"id":"tcs_01M5NCGQNFA38W5VPCFGKNAQQK","modified_at":"2026-09-01T20:03:48.901190932Z","published_at":"2017-03-15T14:59:00.760Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6210","https://security-tracker.debian.org/tracker/CVE-2017-6210"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6210#Debian:14/virglrenderer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6210"}],"summary":"The vrend_decode_reset function in vrend_decode.c in virglrenderer before 0.6.0 allows local guest OS users to cause a denial of service (NULL pointer dereference and QEMU process crash) by destroying"}